Search found 56 matches

by ErnieB
Wed Jun 07, 2017 4:30 am
Forum: PowerShell Studio
Topic: Intellisense not working
Replies: 5
Views: 1432

Intellisense not working

Product, version and build: (*** Please do not write "latest" as a version, specify a version number ***) 32 or 64 bit version of product: Operating system: 32 or 64 bit OS: PowerShell Version: DO NOT POST SUBSCRIPTIONS, KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM Hello, I have a lot of is...
by ErnieB
Wed Jun 07, 2017 3:55 am
Forum: PowerShell Studio
Topic: cannot get Output Window back
Replies: 2
Views: 627

Re: cannot get Output Window back

OK Thanks very much, that worked.
by ErnieB
Tue Jun 06, 2017 3:31 am
Forum: PowerShell Studio
Topic: cannot get Output Window back
Replies: 2
Views: 627

cannot get Output Window back

Product, version and build: (*** Please do not write "latest" as a version, specify a version number ***) 32 or 64 bit version of product: Operating system: 32 or 64 bit OS: PowerShell Version: Hello I minimized or closed (cannot recall which) the Output Window. When I select View > Output (e.g. mak...
by ErnieB
Mon Jun 05, 2017 8:51 am
Forum: PowerShell Studio
Topic: Add-Type still not showing Types
Replies: 10
Views: 2335

Re: Add-Type still not showing Types

OK Thanks

You can close this ticket off for now
by ErnieB
Sun Jun 04, 2017 7:25 am
Forum: PowerShell Studio
Topic: Add-Type still not showing Types
Replies: 10
Views: 2335

Re: Add-Type still not showing Types

Hello David Thanks for your example, but this is using and XPATH query as opposed to an XQuery query My main problem (and this is extremely frustrating) is trying to load namespace in PowerShell studio for example [System.Reflection.Assembly]::LoadWithPartialName('system.xml') [System.Reflection.Ass...
by ErnieB
Wed May 31, 2017 9:38 am
Forum: PowerShell Studio
Topic: Add-Type still not showing Types
Replies: 10
Views: 2335

Re: Add-Type still not showing Types

Thank you for the update David The reason I am using this external DLL is because the namespace it contains supports XQuery and as far as I am aware the Microsoft .NET XML related namespaces do not support XQuery. I can work around why it does not load, but how does PowerGUI see the namespace OK, an...
by ErnieB
Wed May 31, 2017 12:40 am
Forum: PowerShell Studio
Topic: Add-Type still not showing Types
Replies: 10
Views: 2335

Re: Add-Type still not showing Types

Hello David I am using PowerShell Studio 2017 v5.4.139 when I do the following Add-Type -Path 'c:\Data\Tools\XQuery\XQueryStuff\XQuery Demo\Microsoft.Xml.XQuery.dll' I then highlight the above line and select 'execute selection' to load it, next I start to type the following line $X = New-Object -Ty...
by ErnieB
Tue May 30, 2017 6:29 am
Forum: PowerShell Studio
Topic: Add-Type still not showing Types
Replies: 10
Views: 2335

Add-Type still not showing Types

Product, version and build: (*** Please do not write "latest" as a version, specify a version number ***) 32 or 64 bit version of product: Operating system: 32 or 64 bit OS: PowerShell Version: DO NOT POST SUBSCRIPTIONS, KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM Hello, I may of asked a s...
by ErnieB
Wed Feb 22, 2017 3:38 am
Forum: Former and Future Customers - Questions
Topic: Certain .NET Types are not working with Intellisence
Replies: 1
Views: 6721

Certain .NET Types are not working with Intellisence

Product, version and build: (*** Please do not write "latest" as a version, specify a version number ***) 32 or 64 bit version of product: Operating system: 32 or 64 bit OS: DO NOT POST SUBSCRIPTIONS, KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM Hello I am using version PowerShell Studio 20...
by ErnieB
Fri Feb 10, 2017 2:28 am
Forum: Former and Future Customers - Questions
Topic: IntelliSense not working consistently for user defined variables
Replies: 3
Views: 6543

Re: IntelliSense not working consistently for user defined variables

Hello

Thanks for the reply, I will send you a script but I will have to sanitise some of the information first for security

I will post as soon as I have done this.

Thanks
ErnieB