Search found 5801 matches

by davidc
Fri Apr 19, 2019 7:09 am
Forum: Trial Software / Pre-sales Technical Questions
Topic: Sript won't run after compile - no error log
Replies: 5
Views: 242

Re: Sript won't run after compile - no error log

There is also a known packager issue in the v161 that has been resolved in the v162 build.
by davidc
Fri Apr 19, 2019 6:48 am
Forum: PowerShell Studio
Topic: Update from 5.6.160 to 5.6.161 compiled .exe does not run anymore
Replies: 4
Views: 495

Re: Update from 5.6.160 to 5.6.161 compiled .exe does not run anymore

The v5.6.162 service build is now available. Please try this build and let us know if it works for you.
by davidc
Fri Apr 19, 2019 6:47 am
Forum: PowerShell Studio
Topic: Encoding Problems with special characers (ä, ü, ö...)
Replies: 6
Views: 489

Re: Encoding Problems with special characers (ä, ü, ö...)

The v5.6.162 service build is now available and should resolve this issue.
by davidc
Fri Apr 19, 2019 6:47 am
Forum: PowerShell Studio
Topic: Packager of 5.6.161.0 is definetly broken!!!!
Replies: 9
Views: 604

Re: Packager of 5.6.161.0 is definetly broken!!!!

The v5.6.162 service build is now available and should resolve this issue.
by davidc
Fri Apr 19, 2019 6:47 am
Forum: PowerShell Studio
Topic: Update from 5.6.160 to 5.6.161 compiled .exe does not run anymore.
Replies: 4
Views: 324

Re: Update from 5.6.160 to 5.6.161 compiled .exe does not run anymore.

The v5.6.162 service build is now available and should resolve this issue.
by davidc
Fri Apr 19, 2019 6:45 am
Forum: PowerShell Studio
Topic: 161 compile no longer working
Replies: 23
Views: 994

Re: 161 compile no longer working

It is highly recommend to always use UTF-8 with a BOM. That ensures the application knows it is a true UTF-8 file.
by davidc
Fri Apr 19, 2019 6:43 am
Forum: PowerShell Studio
Topic: 161 compile no longer working
Replies: 23
Views: 994

Re: 161 compile no longer working

The v5.6.162 service build is now available and should resolve this issue.
by davidc
Fri Apr 19, 2019 6:42 am
Forum: PowerShell Studio
Topic: last update of PowerShell studio broke it
Replies: 2
Views: 237

Re: last update of PowerShell studio broke it

The v5.6.162 service build is now available and should resolve this issue.
by davidc
Fri Apr 19, 2019 6:39 am
Forum: PowerShell Studio
Topic: package exe not work \\?\ path
Replies: 9
Views: 452

Re: package exe not work \\?\ path

Please update to the v162 service build. It will resolve the manifest issue as well as an encoding issue introduced in the v161 service build. The v162 build also includes a manifest template you can access via the File->New menu. The template (Custom Packager Manifest) is located under the Other ca...
by davidc
Fri Apr 19, 2019 6:35 am
Forum: Trial Software / Pre-sales Technical Questions
Topic: Sript won't run after compile - no error log
Replies: 5
Views: 242

Re: Sript won't run after compile - no error log

When using Run As , make sure you run the executable from a location that is accessible to the Run As user. In addition, if credentials are required for the network drive, the Run As user might not be able to access it, because it is not running as the current user. Alternatively, you can use Impers...