Search found 92 matches

by PGomersall
Mon Jun 16, 2014 12:17 pm
Forum: PowerShell Studio
Topic: "No output from heat" when building MSI
Replies: 17
Views: 5420

Re: "No output from heat" when building MSI

ivarson, I have some very similar (i.e. peculiar) behavior with PSS when user has redirected folders. I have had to set EnableLinkedConnections in the HKLM registry. http://technet.microsoft.com/en-us/library/ee844140(v=ws.10).aspx This describes what you have to set. I have to set this on W7\8\8.1 ...
by PGomersall
Fri Apr 25, 2014 9:10 am
Forum: Customer Service
Topic: Private messages stuck in out box
Replies: 3
Views: 4146

Private messages stuck in out box

Can you take a look as to why private messages are stuck in my outbox please,
Regards,
Pete
by PGomersall
Tue Apr 08, 2014 2:24 pm
Forum: PowerShell Studio
Topic: Install problems with PSS 2014
Replies: 4
Views: 1528

Re: Install problems with PSS 2014

I will send a log when you release next service update.
by PGomersall
Tue Apr 08, 2014 7:57 am
Forum: PowerShell Studio
Topic: Install problems with PSS 2014
Replies: 4
Views: 1528

Re: Install problems with PSS 2014

Alexander, So here is the problem; in a default installation of Windows a user running with an admin token does not have access to network drives. Your installer (when it becomes elevated) specifically wants to write data to a users Documents folder during the elevated session. Obviously if a users ...
by PGomersall
Mon Apr 07, 2014 2:18 pm
Forum: PowerShell Studio
Topic: Install problems with PSS 2014
Replies: 4
Views: 1528

Install problems with PSS 2014

We have home drives on file server. Home is mapped to drive letter. Folders "Documents" are redirected to the root of the home drive; e.g. I:\Documents. When I run the installer to update the software to v53 I get: "Invalid Drive I:\" and the installer will not continue. I get the same if I use UNC ...
by PGomersall
Fri Mar 21, 2014 4:07 pm
Forum: PowerShell Studio
Topic: CIM cmdlets are unknown to PSS14
Replies: 8
Views: 2816

Re: CIM cmdlets are unknown to PSS14

Thank you.
One last thing how do you run CacheBuilder64.exe from within PSS14 - just run from a console or script as I don't see a button anywhere for it like "Rebuild cache".
Pete
by PGomersall
Fri Mar 21, 2014 1:46 pm
Forum: PowerShell Studio
Topic: CIM cmdlets are unknown to PSS14
Replies: 8
Views: 2816

Re: CIM cmdlets are unknown to PSS14

David, So I ran CacheBuilder64.exe from the program folder. Now the missing cmdlets show in the Object Browser and when I have a ps1 file open but not in the script window of a psf file - they still show as unknown there. I don't see how to run cachebuilder from within PSS14 is this by design or am ...
by PGomersall
Fri Mar 21, 2014 12:28 pm
Forum: PowerShell Studio
Topic: CIM cmdlets are unknown to PSS14
Replies: 8
Views: 2816

Re: CIM cmdlets are unknown to PSS14

PSS14 x64 PSv4 under Windows 8.1. By comparison if I open ISE and just type Get-Ci Intellisense correctly shows the CIM related choices without any modules loaded. Other cmdlets that are unknown are all the Printer related ones; maybe others as well. So I need to ask is this a bug or is PSS14 not en...
by PGomersall
Fri Mar 21, 2014 7:57 am
Forum: PowerShell Studio
Topic: CIM cmdlets are unknown to PSS14
Replies: 8
Views: 2816

CIM cmdlets are unknown to PSS14

I was looking at the daily scripting guy blog and copied todays code into PSS14 which didn't recognize the cim cmdlets. They are just listed as unknown with no intellisense. Testing PSS14 doesn't recognize any of the CIM cmdlets. http://blogs.technet.com/b/heyscriptingguy/archive/2014/03/21/use-dyna...
by PGomersall
Wed Mar 19, 2014 6:49 pm
Forum: PowerShell Studio
Topic: BUG: Update-Help Error PS2014
Replies: 25
Views: 6398

Re: BUG: Update-Help Error PS2014

With all profiles disabled still the same:
>> Run Update Help...
>> Platform: V4 64Bit (STA) (Elevated)
Cannot instantiate PowerShell object>> Script Ended
The I/O operation has been aborted because of either a thread exit or an application request.
Pete