Search found 795 matches

by brittneyr
Wed Jun 23, 2021 7:25 am
Forum: PowerShell Studio
Topic: Nonexistent button object in export code
Replies: 2
Views: 70

Re: Nonexistent button object in export code

From the Toolbox pane, select the Selection Tab:
SPS_ToolBox-Select.png
SPS_ToolBox-Select.png (30.23 KiB) Viewed 32 times
It should display a list of all the objects in the form.
Select the object, right-click and select delete.
by brittneyr
Mon Jun 21, 2021 9:46 am
Forum: PowerShell Studio
Topic: Powershell Studio v5.8.191.0 Hanging
Replies: 3
Views: 1102

Re: Powershell Studio v5.8.191.0 Hanging

I have not been able to replicate this, but we are still looking into this issue and will get back to you soon.
by brittneyr
Fri Jun 18, 2021 7:12 am
Forum: PowerShell GUIs
Topic: capture cmd output and display in textbox
Replies: 2
Views: 309

Re: capture cmd output and display in textbox

[Topic moved by moderator to PowerShell GUIs forum]
by brittneyr
Thu Jun 17, 2021 7:35 am
Forum: Former and Future Customers - Questions
Topic: Unable to get correct $lastexitcode from compiled EXE
Replies: 1
Views: 617

Re: Unable to get correct $lastexitcode from compiled EXE

To set the exit code when packaging a script to an executable, $script:ExitCode needs to be set.
by brittneyr
Thu Jun 17, 2021 7:05 am
Forum: PowerShell GUIs
Topic: Run code after gui is loaded
Replies: 7
Views: 418

Re: Run code after gui is loaded

[Topic moved by moderator to PowerShell GUIs forum]
by brittneyr
Tue Jun 15, 2021 7:06 am
Forum: PowerShell Studio
Topic: Script Signing in Packager isn't working but reports no errors.
Replies: 3
Views: 1078

Re: Script Signing in Packager isn't working but reports no errors.

We are looking into this and will get back to you soon.
by brittneyr
Mon Jun 14, 2021 12:10 pm
Forum: PowerShell Studio
Topic: BUG:: Deploy Setting Auto-increment file version not working
Replies: 9
Views: 3838

Re: BUG:: Deploy Setting Auto-increment file version not working

I still have not been able to replicate this behavior in build 190 or 191. Do you only experience this behavior when packaging projects? Does this also happen when packaging single scripts? Can you please submit your project or a sample project demonstrating this behavior: https://www.sapien.com/sup...
by brittneyr
Mon Jun 14, 2021 9:01 am
Forum: PowerShell Studio
Topic: Powershell Studio v5.8.191.0 Hanging
Replies: 3
Views: 1102

Re: Powershell Studio v5.8.191.0 Hanging

Is there a particular time that this happens?
Does this consistently happen?
by brittneyr
Mon Jun 14, 2021 7:10 am
Forum: PowerShell Studio
Topic: SAPIEN PS Studio 2021 scaling on Full HD monitor
Replies: 1
Views: 886

Re: SAPIEN PS Studio 2021 scaling on Full HD monitor

Can you please provide a screenshot of what you are seeing?
by brittneyr
Fri Jun 11, 2021 2:05 pm
Forum: PowerShell ModuleManager
Topic: NuGet failed to install
Replies: 16
Views: 2758

Re: NuGet failed to install

I don't believe the fault lies directly with NuGet or ModuleManager. The issue appears to be with the PowerShellGet and PackageManagement module and when ModuleManager attempts to load/import those modules, it is failing. This problem could be an issue with your environmental variable PSModulePath. ...