Search found 9 matches

by CodSup01
Wed Feb 27, 2019 7:47 am
Forum: PowerShell Studio
Topic: Issues with 2019 install and Invoke-WebRequest
Replies: 18
Views: 4208

Re: Issues with 2019 install and Invoke-WebRequest

Hi David,

That did the trick, thanks for all your help.
by CodSup01
Tue Feb 26, 2019 12:25 pm
Forum: PowerShell Studio
Topic: Issues with 2019 install and Invoke-WebRequest
Replies: 18
Views: 4208

Re: Issues with 2019 install and Invoke-WebRequest

Hi David,

Now receiving the following error:

Only one <configSections> element allowed per config file and if present must be the first child of the root <configuration> element. (C:\Program Files\SAPIEN Technologies, Inc\PowerShell Studio 2019\Debugger64\scriptdriver64.exe.Config line 7)
by CodSup01
Tue Feb 26, 2019 6:00 am
Forum: PowerShell Studio
Topic: Issues with 2019 install and Invoke-WebRequest
Replies: 18
Views: 4208

Re: Issues with 2019 install and Invoke-WebRequest

Hi David,

The issue still occurs after removing the startup config.
by CodSup01
Mon Feb 25, 2019 3:05 pm
Forum: PowerShell Studio
Topic: Issues with 2019 install and Invoke-WebRequest
Replies: 18
Views: 4208

Re: Issues with 2019 install and Invoke-WebRequest

Hi David, I appear to have this working now, the scriptdriver64.exe.config looks like this: <?xml version="1.0" encoding="UTF-8"?> <configuration> <startup useLegacyV2RuntimeActivationPolicy="true"> <supportedRuntime version="v4.0" /> <supportedRuntime version="v2.0" /> <section name="uri" type="Sys...
by CodSup01
Mon Feb 25, 2019 2:36 pm
Forum: PowerShell Studio
Topic: Issues with 2019 install and Invoke-WebRequest
Replies: 18
Views: 4208

Re: Issues with 2019 install and Invoke-WebRequest

Hi David, Thanks for the files and further advice on capturing the error. Unfortunately the files did not help, however the following inner exception was found for both the original and new: "Unrecognized configuration section uri. (C:\Program Files\SAPIEN Technologies, Inc\PowerShell Studio 2019\De...
by CodSup01
Mon Feb 25, 2019 11:48 am
Forum: PowerShell Studio
Topic: Issues with 2019 install and Invoke-WebRequest
Replies: 18
Views: 4208

Re: Issues with 2019 install and Invoke-WebRequest

No dice even with the firewall disabled on all profiles.
by CodSup01
Sun Feb 24, 2019 1:25 pm
Forum: PowerShell Studio
Topic: Issues with 2019 install and Invoke-WebRequest
Replies: 18
Views: 4208

Re: Issues with 2019 install and Invoke-WebRequest

I've uploaded a test file, it worked in Powershell Studio 2017 but not in Powershell Studio 2019.
by CodSup01
Wed Feb 20, 2019 12:12 am
Forum: PowerShell Studio
Topic: Issues with 2019 install and Invoke-WebRequest
Replies: 18
Views: 4208

Re: Issues with 2019 install and Invoke-WebRequest

Hi,

The module is in the cache and the problem also relates to functions.
by CodSup01
Mon Feb 18, 2019 8:52 am
Forum: PowerShell Studio
Topic: Issues with 2019 install and Invoke-WebRequest
Replies: 18
Views: 4208

Issues with 2019 install and Invoke-WebRequest

PowerShell Studio 2019 (64 Bit) Build: v5.6.159 OS: Windows Server 2012 R2 Standard (64 Bit) Build: v6.3.9600.0 Hi, I have a project originally created in Powershell Studio 2017 but have recently upgraded to 2019 to take advantage of some of the new features. When running the form application many o...