Search found 16 matches

by cdouglas_nch
Fri Feb 08, 2019 1:16 pm
Forum: PowerShell Studio
Topic: Issue after PowerShell Studio 5.6.158 update
Replies: 10
Views: 3220

Re: Issue after PowerShell Studio 5.6.158 update

I've uploaded an example script module that results in the issue occurring, and the 'Local Machine' folder for when PowerShell Studio attempts to refresh the cache while that example script module is in place.
by cdouglas_nch
Fri Feb 08, 2019 12:44 pm
Forum: PowerShell Studio
Topic: Issue after PowerShell Studio 5.6.158 update
Replies: 10
Views: 3220

Re: Issue after PowerShell Studio 5.6.158 update

Upon doing some of my own troubleshooting while watching the log files in the 'Local Machine' folder, it seems that there's a problem when it goes to process script modules in my 'My Documents\WindowsPowerShell\Modules' folder. If I remove all the script modules, leaving the 'Modules' folder empty, ...
by cdouglas_nch
Fri Feb 08, 2019 12:14 pm
Forum: PowerShell Studio
Topic: Issue after PowerShell Studio 5.6.158 update
Replies: 10
Views: 3220

Re: Issue after PowerShell Studio 5.6.158 update

I've uploaded the requested information.
by cdouglas_nch
Fri Feb 08, 2019 10:24 am
Forum: PowerShell Studio
Topic: Issue after PowerShell Studio 5.6.158 update
Replies: 10
Views: 3220

Issue after PowerShell Studio 5.6.158 update

Since installing the PowerShell Studio 5.6.158 update this morning on my Windows 10 1803 x64 system I'm finding many functions/Cmdlets referenced in scripts not being "detected" (the text is grey instead of blue, and auto-complete in regards to parameters doesn't work). This includes Cmdlets from th...
by cdouglas_nch
Thu Jan 24, 2019 7:00 am
Forum: PowerShell Studio
Topic: Parameters for child forms no longer recongnized
Replies: 2
Views: 1250

Parameters for child forms no longer recongnized

Product, version and build: 5.6.157 32 or 64 bit version of product: 64 bit Operating system: Windows 10 1803 32 or 64 bit OS: 64 bit After updating to 5.6.157 I've noticed that when I go to call a child form the child forms parameters aren't recognized. Is this a bug, or has a setting been flipped ...
by cdouglas_nch
Thu Oct 11, 2018 6:28 am
Forum: PowerShell Studio
Topic: Issues after 5.5.155 update
Replies: 3
Views: 986

Re: Issues after 5.5.155 update

I'm not sure what version I was on previously, however I always install the updates as I'm notified of them within a couple of days, so I think it would be safe to say that I was previously running whichever was the last version to be pushed out. I've attached a screenshot of the inability to use CT...
by cdouglas_nch
Wed Oct 10, 2018 2:13 pm
Forum: PowerShell Studio
Topic: Issues after 5.5.155 update
Replies: 3
Views: 986

Issues after 5.5.155 update

Product, version and build: PowerShell Studio 5.5.155 32 or 64 bit version of product: 64-bit Operating system: Windows 10 1803 32 or 64 bit OS: 64-bit I was prompted to update to 5.5.155 today, and since the update I've noticed the following: - When I have more than one PowerShell Studio session ru...
by cdouglas_nch
Fri Jun 22, 2018 7:24 am
Forum: PowerShell Studio
Topic: 32 Bit EXE not running on some 64 Bit systems
Replies: 4
Views: 1407

Re: 32 Bit EXE not running on some 64 Bit systems

Thanks for the suggestion. Rather than creating a basic script, I simply switched the script engine to Command Line on my project and ran the 32-bit EXE produced from that. It quickly pointed to the issue, which was the 32-bit PowerShell Execution Policy was set to Restricted. :| Face palm moment ri...
by cdouglas_nch
Fri Jun 22, 2018 7:15 am
Forum: PowerShell Studio
Topic: 32 Bit EXE not running on some 64 Bit systems
Replies: 4
Views: 1407

Re: 32 Bit EXE not running on some 64 Bit systems

I stated that I used the V3 script engine. I guess I left out that I'm using the 'Windows Forms' one.

I'll create a basic V3 Command line EXE and see what happens.