Search found 31 matches

by pls-sapien
Wed Dec 18, 2019 12:01 am
Forum: PowerShell Studio
Topic: SPS detected as malicious by Kaspersky
Replies: 2
Views: 1287

Re: SPS detected as malicious by Kaspersky

Hi Alexander,
thank you for your reply - will do!

best,
Sean
by pls-sapien
Tue Dec 17, 2019 10:43 pm
Forum: PowerShell Studio
Topic: SPS detected as malicious by Kaspersky
Replies: 2
Views: 1287

SPS detected as malicious by Kaspersky

Hello, Kaspersky detects SPS19Setup_5.6.170_110119_x64.exe as a virus. (see image attached) Application: SPS19Setup_5.6.170_110119_x64.exe User: *************** (Active user) Component: Behavior Detection Result: Detected: PDM:Trojan.Win32.Generic Object: ********************************************...
by pls-sapien
Sun Dec 01, 2019 11:44 pm
Forum: PowerShell
Topic: Export-Csv Incorrect function.
Replies: 2
Views: 2424

Export-Csv Incorrect function.

Hello, when i run the function below in Studio i get: Incorrect function. function retention-file ($file) { $currentfile = import-csv -Path $file $currentfile | Select-Object -Last 3 | Export-Csv -Path $file -Force -Confirm:$false -NoTypeInformation } here is an example of the csv file: ComputerName...
by pls-sapien
Tue Jun 11, 2019 8:48 pm
Forum: PowerShell Studio
Topic: Unable to load psf (File Format: v3.1), because it was created with a different version of SAPIEN PowerShell S
Replies: 2
Views: 1640

Re: Unable to load psf (File Format: v3.1), because it was created with a different version of SAPIEN PowerShell S

you are absolutely right! my bad didnt notice i was on 2017 (!)... had to reinstall my pc :)

thanks everything is fine!
best,
Sean
by pls-sapien
Mon Jun 10, 2019 9:44 pm
Forum: PowerShell Studio
Topic: Unable to load psf (File Format: v3.1), because it was created with a different version of SAPIEN PowerShell S
Replies: 2
Views: 1640

Unable to load psf (File Format: v3.1), because it was created with a different version of SAPIEN PowerShell S

hello, im using PowerShell Studio 2017 v5.4.139 on windows 10 1809 and getting this error on each project i try to open: psf: Unable to load psf (File Format: v3.1), because it was created with a different version of SAPIEN PowerShell Studio 2017. psf: Unable to determine object class. i have yet up...
by pls-sapien
Sun Apr 28, 2019 11:05 pm
Forum: PowerShell GUIs
Topic: how to send data from workflow to from control?
Replies: 4
Views: 722

Re: how to send data from workflow to from control?

Hi Jvierra,
sure here it is
ahh i think i understand what you mean, use the job tracker and start a job of a workflow.
sounds very complicated :)
thank you
Sean
by pls-sapien
Sun Apr 28, 2019 8:15 am
Forum: PowerShell GUIs
Topic: how to send data from workflow to from control?
Replies: 4
Views: 722

how to send data from workflow to from control?

Hello all,

im trying to build a form that will display data returned from a parallel workflow.

ive attached a simple form with a workflow but i cant get the workflow to write to the richtextbox...

i think it has to do with runspaces but i do not have the proper knowledge.
thanks,
Sean
by pls-sapien
Sun Jan 20, 2019 6:05 am
Forum: PowerShell Studio
Topic: SPS19Setup 5.6.157 x64 debugger freezes
Replies: 1
Views: 827

SPS19Setup 5.6.157 x64 debugger freezes

Hello, in the new version when i run a script in debug mode it hangs while on another computer with the previous version it goes into debug correctly.

best,
Sean
by pls-sapien
Tue Sep 26, 2017 9:16 pm
Forum: PowerShell GUIs
Topic: check AD user/pass before opening a form
Replies: 2
Views: 1038

Re: check AD user/pass before opening a form

in case someone else is having issues with get-credentials and validate them from a network share - you must have full read access to the entire path of the share or the validation will fail. for example: \\Server1\hiddenShare$\share1-NoReadAccedd\Share2-FullAccess\test-cred.exe i did not have read ...
by pls-sapien
Tue Sep 26, 2017 5:40 am
Forum: PowerShell GUIs
Topic: check AD user/pass before opening a form
Replies: 2
Views: 1038

Re: check AD user/pass before opening a form

figured it out :D
the exe was saved on a network location, this for some reason messes up the validation. if i copy the file to local c: it will work

yay

Sean