Support Forums

Search found 559 matches

by DevinL
Mon Sep 26, 2016 12:00 pm
Forum: Trial Software Questions
Topic: Invalid Digital Signature
Replies: 1
Views: 19

Re: Invalid Digital Signature

We've narrowed down the issue to the timestamp service we use when signing the PowerShell Studio installer.

The next build of PowerShell Studio should fix this problem.
by DevinL
Mon Sep 26, 2016 10:36 am
Forum: PowerShell GUIs
Topic: WebBrowser Stripe.com checkout form won't show
Replies: 2
Views: 19

Re: WebBrowser Stripe.com checkout form won't show

[TOPIC MOVED TO POWERSHELL GUIS FORUM BY MODERATOR]
by DevinL
Sat Sep 24, 2016 6:28 pm
Forum: PowerShell Studio
Topic: [PSS 2016][Bug]Button Properties - FlatAppearance
Replies: 1
Views: 47

Re: [PSS 2016][Bug]Button Properties - FlatAppearance

I managed to reproduce this on my end and have filed an internal bug.

Thank you for bringing this to our attention, I've alerted the developers and when I get some more information I'll be sure to post it here.
by DevinL
Fri Sep 23, 2016 6:47 pm
Forum: PowerShell GUIs
Topic: Powershell studio issue
Replies: 3
Views: 70

Re: Powershell studio issue

This seemed more like a general GUI question than a product specific issue so I've moved it to the PowerShell GUIs forum.

If it turns out this is indeed a problem with PowerShell Studio I will move it back and we'll handle it accordingly.
by DevinL
Fri Sep 23, 2016 6:46 pm
Forum: PowerShell GUIs
Topic: Powershell studio issue
Replies: 3
Views: 70

Re: Powershell studio issue

[TOPIC MOVED TO POWERSHELL GUIS FORUM BY MODERATOR]
by DevinL
Fri Sep 23, 2016 6:45 pm
Forum: Feedback
Topic: Awesome product... autoformatting bug
Replies: 1
Views: 53

Re: Awesome product... autoformatting bug

Have you tried disabling the Automatically format on paste option by chance? If you navigate to File -> Options -> Editor, you can disable Automatically format on paste and it should solve this problem for you: Format_on_Paste.png If this doesn't help please let us know and we'll see what we can do ...
by DevinL
Fri Sep 23, 2016 5:03 pm
Forum: PowerShell Studio
Topic: Updater dies!
Replies: 11
Views: 229

Re: Updater dies!

I just wanted to let you know that we did receive the files, however, one of them was corrupted and we couldn't open the zip file.

We're looking into it at the moment and if we have some more information we'll post it here.
by DevinL
Fri Sep 23, 2016 4:48 pm
Forum: PowerShell Studio
Topic: CacheExport - do not export CMDLet for ActiveDirectory or for Exchange
Replies: 7
Views: 123

Re: CacheExport - do not export CMDLet for ActiveDirectory or for Exchange

In that case, there are two things to try. First, try rebuilding the cache after you put the exported file into the V5 folder. You can do this by pressing the Rebuild Cache button in the ribbon: Rebuild_Cache.png If that still doesn't fix it, please run the Snapin Cache Export.ps1 file and take a sc...
by DevinL
Fri Sep 23, 2016 4:42 pm
Forum: PowerShell Studio
Topic: [PSS 2016][Bug] Object - Properties
Replies: 5
Views: 95

Re: [PSS 2016][Bug] Object - Properties

I would just like to let you know that 5.2.129 will contain the fix for this bug. As for when it will be released, I can't say, but when it is if you could verify it's been fixed for you I'd greatly appreciate it.

And of course, if you have any further issues please don't hesitate to post again.
by DevinL
Fri Sep 23, 2016 4:41 pm
Forum: PowerShell Studio
Topic: Properties panel not updating since update 125
Replies: 6
Views: 83

Re: Properties panel not updating since update 125

I can confirm at this point that the fix will be in 5.2.129, so hooray! As for when exactly it will be available, I can't say, but when it does go out if you could update your installation to make sure it works it'd be much appreciated. If you have any further issues, please don't hesitate to post a...

Go to advanced search