Support Forums

Search found 33 matches

by Helocheck
Wed Jan 11, 2017 6:08 am
Forum: PowerShell Studio
Topic: Menu Characters size issue - (DPI Scaling?)
Replies: 2
Views: 57

Re: Menu Characters size issue - (DPI Scaling?)

Ok solved the issue, apparently it is is a scaling issue affecting (for whatever reason) only some applications notably PowerShell Studio and Notepad++ a reboot fixed this :)

Thanks and please feel free to close/remove the post.-
by Helocheck
Wed Jan 11, 2017 3:17 am
Forum: PowerShell Studio
Topic: Menu Characters size issue - (DPI Scaling?)
Replies: 2
Views: 57

Menu Characters size issue - (DPI Scaling?)

Product, version and build: 2016 5.3.131 32 or 64 bit version of product: 64 Operating system: Windows 10 32 or 64 bit OS: 64 PowerShell Version: 5 Hello, I've installed latest version of PS Studio 2016 on my new computer but am facing a weird issue with menu characters which are really too big for ...
by Helocheck
Thu Jan 05, 2017 10:49 am
Forum: Customer Service
Topic: Reset Activation
Replies: 2
Views: 154

Re: Reset Activation

Fantastic many thanks I was not aware of this and was wondering why it was not implemented already :-)

Appreciate the quick feedback!
by Helocheck
Thu Jan 05, 2017 10:26 am
Forum: Customer Service
Topic: Reset Activation
Replies: 2
Views: 154

Reset Activation

Hello,

I was using PowerShell Studio 2016 on one of my VMs which crashed and I cannot restore to service, can you please reset all my license activations please? I will manually reactivate licenses afterwards.

Many thanks in advance! If further informations are needed please let me know.
by Helocheck
Fri Dec 02, 2016 12:51 am
Forum: PowerShell GUIs
Topic: Gui Project issue installing Windows Features
Replies: 2
Views: 94

Re: Gui Project issue installing Windows Features

Silly me, I've been able to work around this with the start-job and even add an animation to track progress which never hurts.

Please just ignore the question, I should have waited till I got my morning coffee before asking.
by Helocheck
Thu Dec 01, 2016 11:03 pm
Forum: PowerShell GUIs
Topic: Gui Project issue installing Windows Features
Replies: 2
Views: 94

Gui Project issue installing Windows Features

Hello all, not sure if this is the appropriate section anyhow, I have a GUI project which among other things will install necessary Windows Features. Nothing out of ordinary here's the relevant snippet Add-WindowsFeature Web-Server, NET-HTTP-Activation, NET-WCF-HTTP-Activation45, Web-Mgmt-Console, W...
by Helocheck
Sat May 21, 2016 9:21 am
Forum: PowerShell GUIs
Topic: PowerShell Studio 2016 Missing label in Chart Control
Replies: 3
Views: 3026

Re: PowerShell Studio 2016 Missing label in Chart Control

Most helpful as usual.

Yes I know that's an older bug(?) but it was around last time I had to deal with charts and thought it was still around.

Thanks for your example which clarified the whole thing.
by Helocheck
Fri May 20, 2016 11:14 pm
Forum: PowerShell GUIs
Topic: PowerShell Studio 2016 Missing label in Chart Control
Replies: 3
Views: 3026

PowerShell Studio 2016 Missing label in Chart Control

As per subject I started playing around with the chart control and facing an issue displaying all label names, the chart has 2 series which I manually populate without the helper function but while data visualization works fine intervals are not. Googling for this I've found it's kind of a common &q...
by Helocheck
Tue Apr 19, 2016 8:13 am
Forum: PowerShell Studio
Topic: PowerShell Studio Cache Export - Exchange Server
Replies: 4
Views: 612

Re: PowerShell Studio Cache Export - Exchange Server

Thanks David,

I've just uploaded the file, keep in mind this is from an "older" export but it's the same I'm using on my dev. workstations.

Any idea for the need to install PowerShell Studio to have the cache correctly built with all Exchange stuff?

Thanks D.
by Helocheck
Mon Apr 18, 2016 11:35 pm
Forum: PowerShell Studio
Topic: PowerShell Studio Cache Export - Exchange Server
Replies: 4
Views: 612

PowerShell Studio Cache Export - Exchange Server

Hello, using PowerShell Sutdio 2016 latest build and per subject I'm trying the cache export from an Exchange server, the process goes through smoothly but when I import the cache file there is no trace of the Exchange snap-ins hence no intellisense and syntax highlight. I've been able to workaround...

Go to advanced search