Search found 7 matches

by Martinmcnutt
Wed May 13, 2015 11:04 am
Forum: PowerShell Studio
Topic: Get-Adobject -Properties * issue
Replies: 8
Views: 2875

Re: Get-Adobject -Properties * issue

Everything is good. AD module loads up. I can execute commands when debugging and I see the ActiveDirectory manifest. ModuleType Name ExportedCommands ---------- ---- ---------------- Manifest activedirectory {Set-ADAccountPassword, Remove-ADServiceAccount, Set-ADForest, Get-ADCom... This Fails (Get...
by Martinmcnutt
Wed May 13, 2015 9:42 am
Forum: PowerShell Studio
Topic: Get-Adobject -Properties * issue
Replies: 8
Views: 2875

Re: Get-Adobject -Properties * issue

I did as you requested and built the package as an Exe with V2 and it still didn't work. I tried without manifest and with default manifest for elevation and the ActiveDirectory modules just dont work right. Something as simple as this fails. $DC = (Get-ADDomainController -DomainName ams.bnymellon.n...
by Martinmcnutt
Thu May 07, 2015 9:58 am
Forum: PowerShell Studio
Topic: Get-Adobject -Properties * issue
Replies: 8
Views: 2875

Re: Get-Adobject -Properties * issue

I tried a different server and when I debug the project the it doesn't expand out. While I was in still in debug mode, I switched to the console tab in PS2012 and started a new session. I issued the same command and it expanded all the properties like it should have. Same issue seems to be happening...
by Martinmcnutt
Thu May 07, 2015 6:20 am
Forum: PowerShell Studio
Topic: Get-Adobject -Properties * issue
Replies: 8
Views: 2875

Re: Get-Adobject -Properties * issue

First check if you are actually running the same powershell version in both. PowerShell Studio just hands your code to the PowerShell engine. It neither adds nor subtracts any properties. The only thing I see is clr version. Issue psversiontable: Name Value ---- ----- PSVersion 2.0 PSCompatibleVers...
by Martinmcnutt
Wed May 06, 2015 2:02 pm
Forum: PowerShell Studio
Topic: Get-Adobject -Properties * issue
Replies: 8
Views: 2875

Get-Adobject -Properties * issue

I am running Powershell studio 3.1.32.0 on a Windows server 2008r2 64 bit system and I am dealing with an oddity with the -properties para on get-adobject. I have a very simple command that dont get all the details I requested back using Powershell Studio. If I issue the same command in PowerGUI it ...
by Martinmcnutt
Thu Sep 12, 2013 11:51 am
Forum: VersionRecall
Topic: Repository not updating via Service..
Replies: 5
Views: 7296

Re: Repository not updating via Service..

I see the ever 15 Minutes events indicating a cycle occurred.

I was wondering where the log was at. I would have expected a tad more for support to look at.

Code: Select all

Updating repository Messaging Repo at 09/12/13 14:37:01
Retrieving changes from repository EPS Messaging Repo at 09/12/13 14:37:01
by Martinmcnutt
Thu Sep 12, 2013 8:59 am
Forum: VersionRecall
Topic: Repository not updating via Service..
Replies: 5
Views: 7296

Re: Repository not updating via Service..

I seem to be running into this issue too on a newly installed Server Version 1.0.53 (64 Bit). Service is running as a Domain account with permissions to the remote share. Service is setup to monitor every 15 Minutes. Changes were made then I waited 30 minutes and opened up the console. Nothing was r...