Search found 39 matches

by rbarbour
Sun Jul 16, 2017 11:18 am
Forum: PrimalScript
Topic: The older version of primalscript 2017 cannot be removed. Contact your technical support group.
Replies: 8
Views: 6438

Re: The older version of primalscript 2017 cannot be removed. Contact your technical support group.

OK, here's what I found. I removed this registry key and the installation was successful after that. HKEY_CLASSES_ROOT\Installer\Products\FFE2B749F5A13F747830F498B65CFF41 The log entries below let me to the resolution. {BTW, the message was misleading. It was PrimalScript2016.x64.msi that was failin...
by rbarbour
Sat Jul 15, 2017 7:49 am
Forum: PrimalScript
Topic: The older version of primalscript 2017 cannot be removed. Contact your technical support group.
Replies: 8
Views: 6438

Re: The older version of primalscript 2017 cannot be removed. Contact your technical support group.

Good tips, that it's an MSI install and on the verbose logging. I'll give it a run and let you know what I find.
by rbarbour
Fri Jul 14, 2017 7:00 pm
Forum: PrimalScript
Topic: The older version of primalscript 2017 cannot be removed. Contact your technical support group.
Replies: 8
Views: 6438

Re: The older version of primalscript 2017 cannot be removed. Contact your technical support group.

what, exactly, is being found that triggers the error?
Is there a way to over-ride it?
by rbarbour
Fri Jul 14, 2017 3:54 pm
Forum: PrimalScript
Topic: The older version of primalscript 2017 cannot be removed. Contact your technical support group.
Replies: 8
Views: 6438

The older version of primalscript 2017 cannot be removed. Contact your technical support group.

Error while installing: “The older version of primalscript 2017 cannot be removed. Contact your technical support group.” Install file: PSR17Setup_7.3.104_070117_x64 & PSR17Setup_7.3.103_052217_x64 OS: Windows 7 6.1.7601 Screen shot attached I tried to remove as many traces of PrimalScript 2016 & 20...
by rbarbour
Fri May 05, 2017 8:23 am
Forum: Customer Service
Topic: Deactivation not showing on Sapien site
Replies: 1
Views: 771

Deactivation not showing on Sapien site

I deactivated PrimalSQL/PrimalScript from my Sapien software Suite 2016. However, it is not showing on the Sapien license site. Please deactivate the oldest activation so I may reactivate on a different system. Thanks.
by rbarbour
Fri Sep 19, 2008 9:49 am
Forum: PrimalScript
Topic: PrimalScript Ent 2007 crashes running PoSH script
Replies: 27
Views: 4895

PrimalScript Ent 2007 crashes running PoSH script

There's no clear pattern. Some of the systems that fail have NetFX 3.5 installed, some do not. I found a script to enumerate NetFX versions (using registry key values) at http://www.bravo9.net/code/post/2007/11/Powershell-script-to-get-installed-versions-of-the-NET-Framework.aspx Finally, I don't kn...
by rbarbour
Fri Sep 19, 2008 4:43 am
Forum: PrimalScript
Topic: PrimalScript Ent 2007 crashes running PoSH script
Replies: 27
Views: 4895

PrimalScript Ent 2007 crashes running PoSH script

Updating to SP2 and follow-up patching have not helped (builds 570 & 572). I have other instances of guest OS's (both x86 & x64) inside MS Virtual Server and VMWare (VMWare Virtual Infrastructure 3) environments which also fail when the "capture output" option is selected. In all cases, if "capture ...
by rbarbour
Mon Sep 15, 2008 1:59 pm
Forum: PrimalScript
Topic: PrimalScript Ent 2007 crashes running PoSH script
Replies: 27
Views: 4895

PrimalScript Ent 2007 crashes running PoSH script

Only one copy of PWSHHelpCtrl.dll. No errors registering the file (no change in behavior). Unfortunately, I won't be able to send you the VM image because that would violate my company's security policy. I'm going to install Server 2003 SP2 (again, company policy requirement) and ensure all updates ...
by rbarbour
Mon Sep 15, 2008 12:34 pm
Forum: PrimalScript
Topic: PrimalScript Ent 2007 crashes running PoSH script
Replies: 27
Views: 4895

PrimalScript Ent 2007 crashes running PoSH script

Hi, Alex. Any progress on reproducing the issue?