Search found 12 matches

by kevinwornell
Thu Dec 04, 2014 2:57 pm
Forum: PrimalSQL
Topic: No text showing in SQL edit window when opening query
Replies: 10
Views: 9147

Re: No text showing in SQL edit window when opening query

The new build has solved the issue of the disappearing query. many thnaks
by kevinwornell
Tue Dec 02, 2014 1:03 pm
Forum: PrimalSQL
Topic: No text showing in SQL edit window when opening query
Replies: 10
Views: 9147

Re: No text showing in SQL edit window when opening query

Is there a workaround for the screen clearing issue when syntax errors are detected? This is causing me a lot of issues at this time. Is there an earlier version that does not do this perhaps?
by kevinwornell
Wed Nov 26, 2014 11:10 am
Forum: PrimalSQL
Topic: No text showing in SQL edit window when opening query
Replies: 10
Views: 9147

Re: No text showing in SQL edit window when opening query

The dialect is set to SQL 2008 which corresponds with the database. The query runs in SQL without issue and returns the desired results.
by kevinwornell
Tue Nov 25, 2014 11:13 am
Forum: PrimalSQL
Topic: No text showing in SQL edit window when opening query
Replies: 10
Views: 9147

Re: No text showing in SQL edit window when opening query

1. File is being emailed now. 2. a. I open what should be a good query by browsing to it then clicking on Open b. The query window opens with nothing showing. Sometimes the text will show for a split second and then disappear. Usually though it is just no text, no tables c. The Tab for the window sh...
by kevinwornell
Mon Nov 24, 2014 1:27 pm
Forum: PrimalSQL
Topic: No text showing in SQL edit window when opening query
Replies: 10
Views: 9147

No text showing in SQL edit window when opening query

I am seeing an issue where I open a query and nothing shows on the screen. If I look at the file using notepad the query is in the file, however the editor does not display it. In addition the Editor treats the previously saved query as a new file and prompts to save on exit, which is a very bad thi...
by kevinwornell
Tue Oct 07, 2014 4:27 pm
Forum: PrimalScript
Topic: PrimalScript 2014 Packager issue
Replies: 9
Views: 3696

Re: PrimalScript 2014 Packager issue

I just found the issue. The 'Engine Type' on the 'Engine Settings' page was empty. I set this to cScript and the file built successfully. Since this functionality worked previously I would have to suspect that one of the last 2 updates I applied to the product may have changed this setting and I did...
by kevinwornell
Tue Oct 07, 2014 4:23 pm
Forum: PrimalScript
Topic: PrimalScript 2014 Packager issue
Replies: 9
Views: 3696

Re: PrimalScript 2014 Packager issue

Ok I see there is another 'Settings' button there. I set the Output file name, Embed a default Manifest (I have also tried No manifest with same result), No Execution restrictions are set, Version information set to is Version 1.0.0.1, No Build Options are set
by kevinwornell
Tue Oct 07, 2014 4:12 pm
Forum: PrimalScript
Topic: PrimalScript 2014 Packager issue
Replies: 9
Views: 3696

Re: PrimalScript 2014 Packager issue

I did not specify anything on that Tab as I was trying to make my script into an EXE file not an MSI file. Hovering the pointer over the Package icon says 'Creates an executable file from the currently active script". Is this button not the correct place to access the Script Packager functionality f...
by kevinwornell
Tue Oct 07, 2014 3:55 pm
Forum: PrimalScript
Topic: PrimalScript 2014 Packager issue
Replies: 9
Views: 3696

Re: PrimalScript 2014 Packager issue

I do see the form come up but it only comes up the first time I click on Packager. If I click Packager again I see the "Input File Not Found 0 error(s), 0 warning(s)" message in the output window