Search found 18 matches

by obiwein
Wed Mar 06, 2019 8:49 am
Forum: PowerShell Studio
Topic: Enabling Git Not Working
Replies: 2
Views: 845

Re: Enabling Git Not Working

New local machine... Git was not installed yet. Duh.

Thanks.
by obiwein
Wed Mar 06, 2019 8:02 am
Forum: PowerShell Studio
Topic: Enabling Git Not Working
Replies: 2
Views: 845

Enabling Git Not Working

Went into File-Options-SourceControl and selected Git in the System drop down. However, everything remains greyed out on the Source Control tab of the ribbon menu. Is there another step required? Product, version and build: 5.6.157 32 or 64 bit version of product: 64-bit Operating system: Windows 10...
by obiwein
Wed Mar 06, 2019 7:28 am
Forum: Customer Service
Topic: Enabling Git Not Working
Replies: 1
Views: 4070

Enabling Git Not Working

Went into File-Options-SourceControl and selected Git in the System drop down.
However, everything remains greyed out on the Source Control tab of the ribbon menu.

Is there another step required?
by obiwein
Wed Feb 10, 2010 10:43 pm
Forum: Trial Software / Pre-sales Technical Questions
Topic: PrimalScript 2009 Packager not launching exe's
Replies: 29
Views: 10345

PrimalScript 2009 Packager not launching exe's

How do I not add a manifest? The ultimate goal is to package a large script that generates a form, prompts for user information and then creates a new user account. Unable to get that script file to package properly and produce output, nor are we able to package and produce output from a newly creat...
by obiwein
Mon Feb 08, 2010 5:00 am
Forum: Trial Software / Pre-sales Technical Questions
Topic: PrimalScript 2009 Packager not launching exe's
Replies: 29
Views: 10345

PrimalScript 2009 Packager not launching exe's

Package = "Package"

Output file = "c:temppackage.exe"

Engine type is set to:
SAPIEN PowerShell Host (Command Line)

Run STA is checked

Manifest = Embed a default manifest

Delete files after execute is unchecked.
by obiwein
Mon Feb 08, 2010 4:38 am
Forum: Trial Software / Pre-sales Technical Questions
Topic: PrimalScript 2009 Packager not launching exe's
Replies: 29
Views: 10345

PrimalScript 2009 Packager not launching exe's

The one you created when launched from the command line does indeed return the date. The one I created returns this: "This script package was created with a trial version of the SAPIEN Script Packager." Nothing else happens with my get-date package. The one with the form I mentioned is a much larger...
by obiwein
Mon Feb 08, 2010 2:45 am
Forum: Trial Software / Pre-sales Technical Questions
Topic: PrimalScript 2009 Packager not launching exe's
Replies: 29
Views: 10345

PrimalScript 2009 Packager not launching exe's

Windows XP Professional Service Pack 3 32 bit Output of $PSVersionTable CLRVersion 2.0.50727.3603 BuildVersion 6.0.6002.18111 PSVersion 2.0 WSManStackVersion 2.0 PSCompatibleVersions {1.0, 2.0} SerializationVersions 1.1.0.1 PSRemotingProtocolVersion 2.1 The exe you sent via download link seems to la...
by obiwein
Mon Feb 08, 2010 2:34 am
Forum: Trial Software / Pre-sales Technical Questions
Topic: PrimalScript 2009 Packager not launching exe's
Replies: 29
Views: 10345

PrimalScript 2009 Packager not launching exe's

Windows... Started over with a new script from scratch. Able to create a package with that and had it launch with no issues. It pops up a windows that disapears very quickly that says something about being a test version. The script simply had "get-date" in it. Next packaged the larger script up aga...
by obiwein
Mon Feb 08, 2010 2:23 am
Forum: Trial Software / Pre-sales Technical Questions
Topic: PrimalScript 2009 Packager not launching exe's
Replies: 29
Views: 10345

PrimalScript 2009 Packager not launching exe's

Yes, PowerShell is installed on that other machine as well.

Not Work...
Returns this error:
"This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem."
by obiwein
Mon Feb 08, 2010 2:10 am
Forum: Trial Software / Pre-sales Technical Questions
Topic: PrimalScript 2009 Packager not launching exe's
Replies: 29
Views: 10345

PrimalScript 2009 Packager not launching exe's

Just tried the same package that was sent to you via email and it does not work on another workstation here.