Search found 7 matches

by sjcorpst
Sun Dec 14, 2008 4:32 am
Forum: PrimalScript
Topic: WMI Explorer crashing on Vista 64 bit
Replies: 13
Views: 1480

WMI Explorer crashing on Vista 64 bit

It does but I substituted the 32 bit version of WMI Explorer as a workaround per the above post. I was wondering if a new 64 bit .exe was in the works.
by sjcorpst
Sun Dec 14, 2008 2:57 am
Forum: PrimalScript
Topic: WMI Explorer crashing on Vista 64 bit
Replies: 13
Views: 1480

WMI Explorer crashing on Vista 64 bit

Any idea if they will try to fix this issue or at least resolve it by the release of the 2009 version? I have a free upgrade to the next version (2009) is why I ask.
by sjcorpst
Sun Dec 07, 2008 1:40 pm
Forum: PrimalScript
Topic: WMI Explorer crashing on Vista 64 bit
Replies: 13
Views: 1480

WMI Explorer crashing on Vista 64 bit

Works, thanks I'll keep using and trying out.
by sjcorpst
Sun Dec 07, 2008 1:39 pm
Forum: PrimalScript
Topic: WMI Explorer crashing on Vista 64 bit
Replies: 13
Views: 1480

WMI Explorer crashing on Vista 64 bit

I will download a copy and let you know. Thanks for staying on top of this.
by sjcorpst
Fri Dec 05, 2008 6:06 am
Forum: PrimalScript
Topic: WMI Explorer crashing on Vista 64 bit
Replies: 13
Views: 1480

WMI Explorer crashing on Vista 64 bit

I'm actually glad to hear that. I installed it here at work this AM on a Buddy's PC (64-bit Vista) and it did the same thing. At least I don't have to be worried about rebuilding my system.
by sjcorpst
Thu Dec 04, 2008 9:45 pm
Forum: PrimalScript
Topic: WMI Explorer crashing on Vista 64 bit
Replies: 13
Views: 1480

WMI Explorer crashing on Vista 64 bit

I have .NET 2.0 installed and WMI Explorer does run on my Vista 32-bit installation, just not on the 64-bit. The application log doesn't show anything more than what I included in previous post.
by sjcorpst
Thu Dec 04, 2008 2:25 pm
Forum: PrimalScript
Topic: WMI Explorer crashing on Vista 64 bit
Replies: 13
Views: 1480

WMI Explorer crashing on Vista 64 bit

I just installed Primalscript 2007 Professional (4.5.575) yesterday on a Vista Business 64-bit workstation and when I try to start WMI Explorer, I get the dreaded "WMI Explorer has stopped working...Check online for solution..." popup window. Below is the text from the Application log. I do have thi...