Search found 8 matches

by Canon Belgium
Tue Mar 16, 2021 6:05 pm
Forum: PowerShell Studio
Topic: problem import ?
Replies: 10
Views: 7562

Re: problem import ?

hi, all the variables are defined in the file do.ps1 before the import of the module like i said previously , when i launch the file separately , it works fine... and to answer your other question , yes the $buttonTest is subscribed to the to the click event $buttonTest_Click it s a bit like i can t...
by Canon Belgium
Mon Mar 15, 2021 2:35 am
Forum: PowerShell Studio
Topic: problem import ?
Replies: 10
Views: 7562

Re: problem import ?

Hi ,

thanks for your answer but i already tried ...
when i launch the script by itself :
1.JPG
1.JPG (81.71 KiB) Viewed 4228 times
when i launch it from a click_button :
2.JPG
2.JPG (81.17 KiB) Viewed 4228 times

Kind Regards

Bertrand
by Canon Belgium
Fri Mar 12, 2021 4:53 am
Forum: PowerShell Studio
Topic: problem import ?
Replies: 10
Views: 7562

Re: problem import ?

When i run this separately : $TenantDomain = 'training-nfr-cbe-bvandewiele.eu.uniflowonline.com' $TenantUserName = 'admin_training-nfr-cbe-bvandewiele@euaduniflow.onmicrosoft.com' $PlainPwd = 'MYPASSWORD' $SecurePwd = $PlainPwd | ConvertTo-SecureString -AsPlainText -Force Import-Module '.\Modules\NT...
by Canon Belgium
Fri Mar 12, 2021 4:53 am
Forum: PowerShell Studio
Topic: problem import ?
Replies: 10
Views: 7562

Re: problem import ?

:D
by Canon Belgium
Fri Mar 12, 2021 12:47 am
Forum: PowerShell Studio
Topic: problem import ?
Replies: 10
Views: 7562

Re: problem import ?

Another "strange" thing : if i make a ps1 file including the command that causes me a problem and i use :

powershell.exe .\do.ps1

then it works fine ....
by Canon Belgium
Fri Mar 12, 2021 12:43 am
Forum: PowerShell Studio
Topic: problem import ?
Replies: 10
Views: 7562

Re: problem import ?

Yes , i tried the breakpoints and yes i tried to debug. It seems to block when i use one of the functions that is called "open-momoconnection" included in the module i posted. that same command works perfectly fine when i launch it with powershell ise ... I also tried the '-verbose' parameter withou...
by Canon Belgium
Wed Mar 10, 2021 7:09 am
Forum: PowerShell Studio
Topic: problem import ?
Replies: 10
Views: 7562

problem import ?

Hi everybody , i recently bought powershell studio to improve my scripts ( i m also a beginner with powershell ) I tried to import a module like we do in powershell and it works fine ( the import ) The only thing is that when i run one of the command ( that is supposed to make a connection to a webs...
by Canon Belgium
Mon Mar 08, 2021 2:15 pm
Forum: PowerShell
Topic: Problem with powershell Studio
Replies: 3
Views: 3291

Problem with powershell Studio

Hi ,

i just began with powershell 2 months ago and i bought powershell studio yesterday.

Here is my first issue : I had a code which works fine with powershell ISE but doesn t work with powershell studio.

Where can it come from ?

Here is the code :


Does Anybody have any idea