Search found 7 matches

by weslein
Wed Jul 29, 2020 7:22 pm
Forum: PowerShell
Topic: Service Getting Its Own Version?
Replies: 5
Views: 1271

Re: Service Getting Its Own Version?

Alexander Riedel wrote:
Wed Jul 15, 2020 11:15 am
The version for a service is specified when packaging, just as for any other executable. Since a service is an exe, it works just the same way.
Thank you very much for the help.
by weslein
Sun Jul 19, 2020 8:23 am
Forum: PowerShell
Topic: Service Getting Its Own Version?
Replies: 5
Views: 1271

Re: Service Getting Its Own Version?

Alexander Riedel wrote:
Wed Jul 15, 2020 11:15 am
The version for a service is specified when packaging, just as for any other executable. Since a service is an exe, it works just the same way.
Thank you very much for the clarification.
by weslein
Fri Jul 17, 2020 7:04 pm
Forum: PowerShell
Topic: Updating specific registry entry using Powershell and Try/Catch?
Replies: 6
Views: 638

Re: Updating specific registry entry using Powershell and Try/Catch?

jvierra wrote:
Fri Jul 17, 2020 5:01 am
Which line is causing the error?
Pretty cool and awesome.
by weslein
Wed Jul 15, 2020 7:37 am
Forum: PowerShell
Topic: .net remote install
Replies: 12
Views: 2297

Re: .net remote install

jvierra wrote:
Tue Jul 07, 2020 9:08 am
Too many "not" in the question. It cannot be undrestaood.
Pretty cool and awesome.
by weslein
Tue Jul 14, 2020 6:49 pm
Forum: PowerShell
Topic: .net remote install
Replies: 12
Views: 2297

Re: .net remote install

$path = 'C:\classInstalls\ndp48-x86-x64-allos-enu.exe' Invoke-Command -ComputerName $computerName -ArgumentList "/q /norestart" -ScriptBlock { Start-Process -FilePath using:$path $args[0] -WorkingDirectory ?????????? } Do you need to include a WorkingDirectory? No. Installers use temp or the defaul...
by weslein
Mon Jul 13, 2020 6:44 am
Forum: PowerShell
Topic: Issues with elevation after 1803 upgrade
Replies: 2
Views: 456

Re: Issues with elevation after 1803 upgrade

jvierra wrote:
Sun Jul 12, 2020 10:29 am
You have to specify to run the EXE elevated when you build it. Your issue is likely that UAC has been disabled on the older systems but not on the neer systems. No changes were made to the Admin account. I don't know where you heard that.
Thank you very much.
by weslein
Sun Jul 12, 2020 8:56 am
Forum: PowerShell
Topic: Issues with elevation after 1803 upgrade
Replies: 2
Views: 456

Issues with elevation after 1803 upgrade

So my company has a lot of remote users, and to get them upgraded to 1803 and update firmware we send them thumbdrives that have a script on it that they run. I built it via Powershell Studio so I could bake the admin credentials into it without fear of someone being able to view said credentials an...