Search found 8 matches

by ddemaeseneer
Tue Sep 20, 2022 12:19 am
Forum: PowerShell GUIs
Topic: Toolstrip Bug in High Definition Display
Replies: 1
Views: 477

Toolstrip Bug in High Definition Display

I am working on a project where users work on multiple devices and configurations with different Display Resolutions. All forms are configured with AutoScaleMode = DPI The switch between screens is working perfectly except for the tooltip which unfortunately is not showing correctly on a High Displa...
by ddemaeseneer
Fri Sep 16, 2022 2:25 am
Forum: PowerShell Studio
Topic: Error: Unknown error 0x80072EFD when signing scripts
Replies: 2
Views: 653

Re: Error: Unknown error 0x80072EFD when signing scripts

When I change the TimeStamp URL to another I do not have the same errors. > Screen_Capture_20220916_110304_471.png
Different TimeStamp URL: Screen_Capture_20220916_105225_945.png
by ddemaeseneer
Fri Sep 16, 2022 2:16 am
Forum: PowerShell Studio
Topic: Error: Unknown error 0x80072EFD when signing scripts
Replies: 2
Views: 653

Error: Unknown error 0x80072EFD when signing scripts

Product: PowerShell Studio 2022 (64 Bit) Build: v5.8.201 OS: Windows 10 Enterprise (64 Bit) Build: v10.0.18363.0 SAPIEN Package and Deploy Tool 4.5 (c) 2005 - 2022 SAPIEN Technologies, Inc. File version incremented to 1.12.45.0 Product version incremented to 1.12.45.0 ------ Build started: MUST Tota...
by ddemaeseneer
Thu Aug 25, 2022 5:08 am
Forum: PowerShell GUIs
Topic: Tooltips not showing when First tab from the tabcontrol is removed.
Replies: 7
Views: 794

Re: Tooltips not showing when First tab from the tabcontrol is removed.

The code that works: $ButtonUserMgmtSearch_Click = { $Global:ADUserInfo = Get-MUSTTotalToolkitADUserInformation -UserName $UserName if (-not $ADUserInfo -or $ADUserInfo.count -gt 1) { $Message = 'Unable to find user {0} !' -f $ComboboxUserMgmt.Text $MessageBox = Get-MessageBox -Message $Message -Cap...
by ddemaeseneer
Thu Aug 25, 2022 5:06 am
Forum: PowerShell GUIs
Topic: Tooltips not showing when First tab from the tabcontrol is removed.
Replies: 7
Views: 794

Re: Tooltips not showing when First tab from the tabcontrol is removed.

Thank you but I have found a solution to the problem I have encountered. It seems that resetting Tooltips on a ListView over and over was buggy with my code.. I wrote this piece of code that, depending on the Profile, the ToolTip is updated. $UserProfiles = $Reporters.Profile | Group-Object -NoEleme...
by ddemaeseneer
Wed Aug 24, 2022 1:51 am
Forum: PowerShell GUIs
Topic: Tooltips not showing when First tab from the tabcontrol is removed.
Replies: 7
Views: 794

Re: Tooltips not showing when First tab from the tabcontrol is removed.

I have found a solution to the problem I have encountered.

Replaced this: $TabControl.TabPages.Remove($TabPageX)
To this: $TabControl.TabPages['TabPageX'].Dispose()
by ddemaeseneer
Wed Aug 24, 2022 1:20 am
Forum: PowerShell GUIs
Topic: Tooltips not showing when First tab from the tabcontrol is removed.
Replies: 7
Views: 794

Tooltips not showing when First tab from the tabcontrol is removed.

Product: PowerShell Studio 2022 (64 Bit) Build: v5.8.201 OS: Windows 10 Enterprise (64 Bit) Build: v10.0.18363.0 PowerShell version(s): 5.1.18362.2212 Behavior: Tooltips not showing when First tab from the tabcontrol is removed. I am writing a GUI where tabs are removed when a certain condition is m...