Search found 7 matches

by kdwisdom
Thu Jul 25, 2019 3:22 pm
Forum: PowerShell Studio
Topic: Feature request for MSI installers
Replies: 1
Views: 513

Feature request for MSI installers

Product: PowerShell Studio 2019 (64 Bit) Build: v5.6.166 OS: Windows 10 Enterprise (64 Bit) Build: v10.0.17134.0 *** Please add details and screenshots as needed below. *** Unless there's an option I'm unaware of, MSI Installers completely wipe out and replace existing EXE's, etc.. for upgrades. So,...
by kdwisdom
Fri Jun 14, 2019 9:51 am
Forum: PowerShell Studio
Topic: Problem when program is run from EXE vs IDE
Replies: 2
Views: 1803

Re: Problem when program is run from EXE vs IDE

That resolved my issue, thanks!
by kdwisdom
Wed Jun 12, 2019 9:10 am
Forum: PowerShell Studio
Topic: Problem when program is run from EXE vs IDE
Replies: 2
Views: 1803

Problem when program is run from EXE vs IDE

To help you better we need some information from you. *** Please fill in the fields below. If you leave fields empty or specify 'latest' rather than the actual version your answer will be delayed as we will be forced to ask you for this information. *** Product: PowerShell Studio 2019 (64 Bit) Build...
by kdwisdom
Tue May 14, 2019 4:03 pm
Forum: PowerShell Studio
Topic: Custom "Themes" in PS Studio?
Replies: 2
Views: 1173

Custom "Themes" in PS Studio?

To help you better we need some information from you. *** Please fill in the fields below. If you leave fields empty or specify 'latest' rather than the actual version your answer will be delayed as we will be forced to ask you for this information. *** Product, version and build: PowerShell Studio ...
by kdwisdom
Fri May 03, 2019 2:18 pm
Forum: PowerShell Studio
Topic: DataGridView - when I search multiple times, the first cell data is blank
Replies: 5
Views: 1340

Re: DataGridView - when I search multiple times, the first cell data is blank

One thing for sure, the issue seems not in the code you provided. It's somewhere in the property of the form. Because we don't have the form, why not try using one of the templates name "Grid". Then, in the "$buttonLoad_Click", replace the code with yours and seen if it still happens. I did a test ...
by kdwisdom
Fri May 03, 2019 8:39 am
Forum: PowerShell Studio
Topic: DataGridView - when I search multiple times, the first cell data is blank
Replies: 5
Views: 1340

Re: DataGridView - when I search multiple times, the first cell data is blank

I thought that would be the case as well. I had already set it to read only and it still overwrites the cell :/
by kdwisdom
Thu May 02, 2019 12:44 pm
Forum: PowerShell Studio
Topic: DataGridView - when I search multiple times, the first cell data is blank
Replies: 5
Views: 1340

DataGridView - when I search multiple times, the first cell data is blank

To help you better we need some information from you. *** Please fill in the fields below. If you leave fields empty or specify 'latest' rather than the actual version your answer will be delayed as we will be forced to ask you for this information. *** Product, version and build: PowerShell Studio ...